수정 버전
설치된 버전 확인
named -v9.19 에 영향을 주는 CVE
| CVE | 제목 | CVSS | 악용 | EPSS | 공개일 |
|---|---|---|---|---|---|
| CVE-2022-2881 | Buffer overread in statistics channel code | 8.2 | — | 2022-09-21 | |
| CVE-2022-3924 | named configured to answer from stale cache may terminate unexpectedly at recursive-clients soft quota | 7.5 | — | 2023-01-26 | |
| CVE-2022-3736 | named configured to answer from stale cache may terminate unexpectedly while processing RRSIG queries | 7.5 | — | 2023-01-26 | |
| CVE-2023-50387 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote atta... | 7.5 | — | 2024-02-14 | |
| CVE-2022-1183 | Destroying a TLS session early causes assertion failure | 7.5 | — | 2022-05-19 | |
| CVE-2023-50868 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows r... | 7.5 | — | 2024-02-14 | |
| CVE-2022-3080 | BIND 9 resolvers configured to answer from stale cache with zero stale-answer-client-timeout may terminate une... | 7.5 | — | 2022-09-21 | |
| CVE-2023-3341 | A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly | 7.5 | — | 2023-09-20 | |
| CVE-2022-3094 | An UPDATE message flood may cause named to exhaust all available memory | 7.5 | — | 2023-01-26 | |
| CVE-2022-2906 | Memory leaks in code handling Diffie-Hellman key exchange via TKEY RRs (OpenSSL 3.0.0+ only) | 7.5 | — | 2022-09-21 | |
| CVE-2022-2795 | Processing large delegations may severely degrade resolver performance | 5.3 | — | 2022-09-21 |
내 서버의 버전을 직접 추적하세요
InfraGuard 는 모든 서버에 설치된 소프트웨어 버전을 수집하고, 알려진 취약점이 있는 버전을 알려 줍니다. 자체 호스팅이라 데이터가 내 네트워크를 벗어나지 않습니다.
데이터: CVE List(CVE® Program), NVD, CISA KEV, FIRST EPSS(EPSS 는 https://www.first.org/epss 참고), endoflife.date. 소프트웨어 목록: awesome-selfhosted(CC BY-SA 3.0).