Behoben in
Version prüfen
named -vCVEs, die 9.19 betreffen
| CVE | Titel | CVSS | Ausgenutzt | EPSS | Veröffentlicht |
|---|---|---|---|---|---|
| CVE-2022-2881 | Buffer overread in statistics channel code | 8.2 | — | 2022-09-21 | |
| CVE-2022-3924 | named configured to answer from stale cache may terminate unexpectedly at recursive-clients soft quota | 7.5 | — | 2023-01-26 | |
| CVE-2022-3736 | named configured to answer from stale cache may terminate unexpectedly while processing RRSIG queries | 7.5 | — | 2023-01-26 | |
| CVE-2023-50387 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote atta... | 7.5 | — | 2024-02-14 | |
| CVE-2022-1183 | Destroying a TLS session early causes assertion failure | 7.5 | — | 2022-05-19 | |
| CVE-2023-50868 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows r... | 7.5 | — | 2024-02-14 | |
| CVE-2022-3080 | BIND 9 resolvers configured to answer from stale cache with zero stale-answer-client-timeout may terminate une... | 7.5 | — | 2022-09-21 | |
| CVE-2023-3341 | A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly | 7.5 | — | 2023-09-20 | |
| CVE-2022-3094 | An UPDATE message flood may cause named to exhaust all available memory | 7.5 | — | 2023-01-26 | |
| CVE-2022-2906 | Memory leaks in code handling Diffie-Hellman key exchange via TKEY RRs (OpenSSL 3.0.0+ only) | 7.5 | — | 2022-09-21 | |
| CVE-2022-2795 | Processing large delegations may severely degrade resolver performance | 5.3 | — | 2022-09-21 |
Verfolgen Sie diese Versionen auf Ihren eigenen Servern
InfraGuard erfasst die installierten Softwareversionen auf jedem Server und markiert diejenigen mit bekannten Schwachstellen. Self-Hosted – nichts verlässt Ihr Netzwerk.
Daten: CVE List (CVE® Program), NVD, CISA KEV, FIRST EPSS (siehe EPSS unter https://www.first.org/epss), endoflife.date. Softwareliste: awesome-selfhosted (CC BY-SA 3.0).