InfraGuard

BIND 9 9.8 취약점

BIND 9 9.8 라인에 영향을 주는 알려진 CVE 는 54건입니다.

1 KEV9.8 최고 CVSS

수정 버전

9.8.8
설치된 버전 확인named -v

9.8 에 영향을 주는 CVE

CVE 제목 CVSS 악용 EPSS 공개일
CVE-2015-5477 named in ISC BIND 9.x before 9.9.7-P2 and 9.10.x before 9.10.2-P3 allows remote attackers to cause a denial of... 7.5 KEV 99.6% 2015-07-29
CVE-2021-25216 A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attac... 9.8 — 2021-04-29
CVE-2016-1286 named in ISC BIND 9.x before 9.9.8-P4 and 9.10.x before 9.10.3-P4 allows remote attackers to cause a denial of... 8.6 — 2016-03-09
CVE-2020-8616 BIND does not sufficiently limit the number of fetches performed when processing referrals 8.6 — 2020-05-19
CVE-2020-8625 A vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack 8.1 — 2021-02-17
CVE-2013-2266 libdns in ISC BIND 9.7.x and 9.8.x before 9.8.4-P2, 9.8.5 before 9.8.5b2, 9.9.x before 9.9.2-P2, and 9.9.3 bef... 7.8 — 2013-03-28
CVE-2013-3919 resolver.c in ISC BIND 9.8.5 before 9.8.5-P1, 9.9.3 before 9.9.3-P1, and 9.6-ESV-R9 before 9.6-ESV-R9-P1, when... 7.8 — 2013-06-06
CVE-2012-5166 ISC BIND 9.x before 9.7.6-P4, 9.8.x before 9.8.3-P4, 9.9.x before 9.9.1-P4, and 9.4-ESV and 9.6-ESV before 9.6... 7.8 — 2012-10-10
CVE-2014-8500 ISC BIND 9.0.x through 9.8.x, 9.9.0 through 9.9.6, and 9.10.0 through 9.10.1 does not limit delegation chainin... 7.8 — 2014-12-11
CVE-2012-3817 ISC BIND 9.4.x, 9.5.x, 9.6.x, and 9.7.x before 9.7.6-P2; 9.8.x before 9.8.3-P2; 9.9.x before 9.9.1-P2; and 9.6... 7.8 — 2012-07-25
CVE-2012-5688 ISC BIND 9.8.x before 9.8.4-P1 and 9.9.x before 9.9.2-P1, when DNS64 is enabled, allows remote attackers to ca... 7.8 — 2012-12-06
CVE-2017-3141 Windows service and uninstall paths are not quoted when BIND is installed 7.8 — 2019-01-16
CVE-2012-4244 ISC BIND 9.x before 9.7.6-P3, 9.8.x before 9.8.3-P3, 9.9.x before 9.9.1-P3, and 9.4-ESV and 9.6-ESV before 9.6... 7.8 — 2012-09-14
CVE-2015-4620 name.c in named in ISC BIND 9.7.x through 9.9.x before 9.9.7-P1 and 9.10.x before 9.10.2-P2, when configured a... 7.8 — 2015-07-08
CVE-2015-5722 buffer.c in named in ISC BIND 9.x before 9.9.7-P3 and 9.10.x before 9.10.2-P4 allows remote attackers to cause... 7.8 — 2015-09-05
CVE-2013-4854 The RFC 5011 implementation in rdata.c in ISC BIND 9.7.x and 9.8.x before 9.8.5-P2, 9.8.6b1, 9.9.x before 9.9.... 7.8 — 2013-07-29
CVE-2016-2848 ISC BIND 9.1.0 through 9.8.4-P2 and 9.9.0 through 9.9.2-P2 allows remote attackers to cause a denial of servic... 7.5 — 2016-10-21
CVE-2017-3145 Improper fetch cleanup sequencing in the resolver can cause named to crash 7.5 — 2019-01-16
CVE-2023-50387 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote atta... 7.5 — 2024-02-14
CVE-2016-9131 named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... 7.5 — 2017-01-12
CVE-2023-50868 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows r... 7.5 — 2024-02-14
CVE-2022-38177 Memory leak in ECDSA DNSSEC verification code 7.5 — 2022-09-21
CVE-2018-5740 A flaw in the "deny-answer-aliases" feature can cause an assertion failure in named 7.5 — 2019-01-16
CVE-2016-9444 named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... 7.5 — 2017-01-12
CVE-2016-8864 named in ISC BIND 9.x before 9.9.9-P4, 9.10.x before 9.10.4-P4, and 9.11.x before 9.11.0-P1 allows remote atta... 7.5 — 2016-11-02
CVE-2023-3341 A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly 7.5 — 2023-09-20
CVE-2021-25215 An assertion check can fail while answering queries for DNAME records that require the DNAME to be processed t... 7.5 — 2021-04-29
CVE-2016-2776 buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x before 9.11.0rc3 does not... 7.5 — 2016-09-28
CVE-2012-5689 ISC BIND 9.8.x through 9.8.4-P1 and 9.9.x through 9.9.2-P1, in certain configurations involving DNS64 with a R... 7.1 — 2013-01-25
CVE-2015-5986 openpgpkey_61.c in named in ISC BIND 9.9.7 before 9.9.7-P3 and 9.10.x before 9.10.2-P4 allows remote attackers... 7.1 — 2015-09-05
CVE-2015-8461 Race condition in resolver.c in named in ISC BIND 9.9.8 before 9.9.8-P2 and 9.10.3 before 9.10.3-P2 allows rem... 7.1 — 2015-12-16
CVE-2013-6230 The Winsock WSAIoctl API in Microsoft Windows Server 2008, as used in ISC BIND 9.6-ESV before 9.6-ESV-R10-P1,... 6.8 — 2013-11-08
CVE-2016-1285 named in ISC BIND 9.x before 9.9.8-P4 and 9.10.x before 9.10.3-P4 does not properly handle DNAME records when... 6.8 — 2016-03-09
CVE-2016-6170 ISC BIND through 9.9.9-P1, 9.10.x through 9.10.4-P1, and 9.11.x through 9.11.0b1 allows primary DNS servers to... 6.5 — 2016-07-06
CVE-2020-8622 A truncated TSIG response can lead to an assertion failure 6.5 — 2020-08-21
CVE-2018-5741 Update policies krb5-subdomain and ms-subdomain do not enforce controls promised in their documentation 6.5 — 2019-01-16
CVE-2021-25214 A broken inbound incremental zone update (IXFR) can cause named to terminate unexpectedly 6.5 — 2021-04-29
CVE-2017-3136 An error handling synthesized records could cause an assertion failure when using DNS64 with "break-dnssec yes... 5.9 — 2019-01-16
CVE-2020-8617 A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c 5.9 — 2020-05-19
CVE-2017-3143 An error in TSIG authentication can permit unauthorized dynamic updates 5.9 — 2019-01-16
CVE-2016-2775 ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before 9.11.0b2, when lwresd or the named lw... 5.9 — 2016-07-19
CVE-2013-5661 Cache Poisoning issue exists in DNS Response Rate Limiting. 5.9 — 2019-11-05
CVE-2015-1349 named in ISC BIND 9.7.0 through 9.9.6 before 9.9.6-P2 and 9.10.x before 9.10.1-P2, when DNSSEC validation and... 5.4 — 2015-02-19
CVE-2021-25219 Lame cache can be abused to severely degrade resolver performance 5.3 — 2021-10-27
CVE-2022-2795 Processing large delegations may severely degrade resolver performance 5.3 — 2022-09-21
CVE-2011-1910 Off-by-one error in named in ISC BIND 9.x before 9.7.3-P1, 9.8.x before 9.8.0-P2, 9.4-ESV before 9.4-ESV-R4-P1... 5.0 — 2011-05-31
CVE-2011-1907 ISC BIND 9.8.x before 9.8.0-P1, when Response Policy Zones (RPZ) RRset replacement is enabled, allows remote a... 5.0 — 2011-05-09
CVE-2011-2464 Unspecified vulnerability in ISC BIND 9 9.6.x before 9.6-ESV-R4-P3, 9.7.x before 9.7.3-P3, and 9.8.x before 9.... 5.0 — 2011-07-08
CVE-2011-4313 query.c in ISC BIND 9.0.x through 9.6.x, 9.4-ESV through 9.4-ESV-R5, 9.6-ESV through 9.6-ESV-R5, 9.7.0 through... 5.0 — 2011-11-29
CVE-2012-1033 The resolver in ISC BIND 9 through 9.8.1-P1 overwrites cached server names and TTL values in NS records during... 5.0 — 2012-02-08
CVE-2015-8000 db.c in named in ISC BIND 9.x before 9.9.8-P2 and 9.10.x before 9.10.3-P2 allows remote attackers to cause a d... 5.0 — 2015-12-16
CVE-2017-3142 An error in TSIG authentication can permit unauthorized zone transfers 3.7 — 2019-01-16
CVE-2014-0591 The query_findclosestnsec3 function in query.c in named in ISC BIND 9.6, 9.7, and 9.8 before 9.8.6-P2 and 9.9... 2.6 — 2014-01-14
CVE-2011-2465 Unspecified vulnerability in ISC BIND 9 9.8.0, 9.8.0-P1, 9.8.0-P2, and 9.8.1b1, when recursion is enabled and... 2.6 — 2011-07-08

내 서버의 버전을 직접 추적하세요

InfraGuard 는 모든 서버에 설치된 소프트웨어 버전을 수집하고, 알려진 취약점이 있는 버전을 알려 줍니다. 자체 호스팅이라 데이터가 내 네트워크를 벗어나지 않습니다.

주간 악용 취약점 다이제스트

셀프호스팅 서버에 중요한 KEV 추가분을 일주일에 한 번 보내드립니다. 다른 메일은 보내지 않습니다.

데이터: CVE List(CVE® Program), NVD, CISA KEV, FIRST EPSS(EPSS 는 https://www.first.org/epss 참고), endoflife.date. 소프트웨어 목록: awesome-selfhosted(CC BY-SA 3.0).