バージョンを確認する
named -v9.4 に影響するCVE
| CVE | タイトル | CVSS | 悪用 | EPSS | 公開日 |
|---|---|---|---|---|---|
| CVE-2015-5477 | named in ISC BIND 9.x before 9.9.7-P2 and 9.10.x before 9.10.2-P3 allows remote attackers to cause a denial of... | 7.5 | KEV | 99.6% | 2015-07-29 |
| CVE-2008-0122 | Off-by-one error in the inet_network function in libbind in ISC BIND 9.4.2 and earlier, as used in libc in Fre... | 10.0 | — | 2008-01-16 | |
| CVE-2021-25216 | A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attac... | 9.8 | — | 2021-04-29 | |
| CVE-2016-1286 | named in ISC BIND 9.x before 9.9.8-P4 and 9.10.x before 9.10.3-P4 allows remote attackers to cause a denial of... | 8.6 | — | 2016-03-09 | |
| CVE-2020-8616 | BIND does not sufficiently limit the number of fetches performed when processing referrals | 8.6 | — | 2020-05-19 | |
| CVE-2012-1667 | ISC BIND 9.x before 9.7.6-P1, 9.8.x before 9.8.3-P1, 9.9.x before 9.9.1-P1, and 9.4-ESV and 9.6-ESV before 9.6... | 8.5 | — | 2012-06-05 | |
| CVE-2012-5166 | ISC BIND 9.x before 9.7.6-P4, 9.8.x before 9.8.3-P4, 9.9.x before 9.9.1-P4, and 9.4-ESV and 9.6-ESV before 9.6... | 7.8 | — | 2012-10-10 | |
| CVE-2014-8500 | ISC BIND 9.0.x through 9.8.x, 9.9.0 through 9.9.6, and 9.10.0 through 9.10.1 does not limit delegation chainin... | 7.8 | — | 2014-12-11 | |
| CVE-2012-3817 | ISC BIND 9.4.x, 9.5.x, 9.6.x, and 9.7.x before 9.7.6-P2; 9.8.x before 9.8.3-P2; 9.9.x before 9.9.1-P2; and 9.6... | 7.8 | — | 2012-07-25 | |
| CVE-2017-3141 | Windows service and uninstall paths are not quoted when BIND is installed | 7.8 | — | 2019-01-16 | |
| CVE-2012-4244 | ISC BIND 9.x before 9.7.6-P3, 9.8.x before 9.8.3-P3, 9.9.x before 9.9.1-P3, and 9.4-ESV and 9.6-ESV before 9.6... | 7.8 | — | 2012-09-14 | |
| CVE-2015-5722 | buffer.c in named in ISC BIND 9.x before 9.9.7-P3 and 9.10.x before 9.10.2-P4 allows remote attackers to cause... | 7.8 | — | 2015-09-05 | |
| CVE-2008-4163 | Unspecified vulnerability in ISC BIND 9.3.5-P2-W1, 9.4.2-P2-W1, and 9.5.0-P2-W1 on Windows allows remote attac... | 7.8 | — | 2008-09-22 | |
| CVE-2007-0493 | Use-after-free vulnerability in ISC BIND 9.3.0 up to 9.3.3, 9.4.0a1 up to 9.4.0a6, 9.4.0b1 up to 9.4.0b4, 9.4.... | 7.8 | — | 2007-01-25 | |
| CVE-2010-0382 | ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P5, 9.5 before 9.5.2-P2, 9.6 before 9.6.1-P3, and 9.7.0 beta ha... | 7.6 | — | 2010-01-22 | |
| CVE-2016-2848 | ISC BIND 9.1.0 through 9.8.4-P2 and 9.9.0 through 9.9.2-P2 allows remote attackers to cause a denial of servic... | 7.5 | — | 2016-10-21 | |
| CVE-2017-3145 | Improper fetch cleanup sequencing in the resolver can cause named to crash | 7.5 | — | 2019-01-16 | |
| CVE-2009-0265 | Internet Systems Consortium (ISC) BIND 9.6.0 and earlier does not properly check the return value from the Ope... | 7.5 | — | 2009-01-26 | |
| CVE-2023-50387 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote atta... | 7.5 | — | 2024-02-14 | |
| CVE-2016-9131 | named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... | 7.5 | — | 2017-01-12 | |
| CVE-2023-50868 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows r... | 7.5 | — | 2024-02-14 | |
| CVE-2002-0651 | Buffer overflow in the DNS resolver code used in libc, glibc, and libbind, as derived from ISC BIND, allows re... | 7.5 | — | 2002-07-03 | |
| CVE-2016-9444 | named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... | 7.5 | — | 2017-01-12 | |
| CVE-2016-8864 | named in ISC BIND 9.x before 9.9.9-P4, 9.10.x before 9.10.4-P4, and 9.11.x before 9.11.0-P1 allows remote atta... | 7.5 | — | 2016-11-02 | |
| CVE-2023-3341 | A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly | 7.5 | — | 2023-09-20 | |
| CVE-2021-25215 | An assertion check can fail while answering queries for DNAME records that require the DNAME to be processed t... | 7.5 | — | 2021-04-29 | |
| CVE-2016-2776 | buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x before 9.11.0rc3 does not... | 7.5 | — | 2016-09-28 | |
| CVE-2015-5986 | openpgpkey_61.c in named in ISC BIND 9.9.7 before 9.9.7-P3 and 9.10.x before 9.10.2-P4 allows remote attackers... | 7.1 | — | 2015-09-05 | |
| CVE-2015-8461 | Race condition in resolver.c in named in ISC BIND 9.9.8 before 9.9.8-P2 and 9.10.3 before 9.10.3-P2 allows rem... | 7.1 | — | 2015-12-16 | |
| CVE-2007-2241 | Unspecified vulnerability in query.c in ISC BIND 9.4.0, and 9.5.0a1 through 9.5.0a3, when recursion is enabled... | 7.1 | — | 2007-05-02 | |
| CVE-2015-8705 | buffer.c in named in ISC BIND 9.10.x before 9.10.3-P3, when debug logging is enabled, allows remote attackers... | 7.0 | — | 2016-01-20 | |
| CVE-2009-0025 | BIND 9.6.0, 9.5.1, 9.5.0, 9.4.3, and earlier does not properly check the return value from the OpenSSL DSA_ver... | 6.8 | — | 2009-01-07 | |
| CVE-2016-1285 | named in ISC BIND 9.x before 9.9.8-P4 and 9.10.x before 9.10.3-P4 does not properly handle DNAME records when... | 6.8 | — | 2016-03-09 | |
| CVE-2016-6170 | ISC BIND through 9.9.9-P1, 9.10.x through 9.10.4-P1, and 9.11.x through 9.11.0b1 allows primary DNS servers to... | 6.5 | — | 2016-07-06 | |
| CVE-2020-8622 | A truncated TSIG response can lead to an assertion failure | 6.5 | — | 2020-08-21 | |
| CVE-2018-5741 | Update policies krb5-subdomain and ms-subdomain do not enforce controls promised in their documentation | 6.5 | — | 2019-01-16 | |
| CVE-2015-8704 | apl_42.c in ISC BIND 9.x before 9.9.8-P3, 9.9.x, and 9.10.x before 9.10.3-P3 allows remote authenticated users... | 6.5 | — | 2016-01-20 | |
| CVE-2010-3614 | named in ISC BIND 9.x before 9.6.2-P3, 9.7.x before 9.7.2-P3, 9.4-ESV before 9.4-ESV-R4, and 9.6-ESV before 9.... | 6.4 | — | 2010-12-06 | |
| CVE-1999-0184 | When compiled with the -DALLOW_UPDATES option, bind allows dynamic updates to the DNS server, allowing for mal... | 6.4 | — | 1997-07-01 | |
| CVE-2020-8617 | A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c | 5.9 | — | 2020-05-19 | |
| CVE-2017-3143 | An error in TSIG authentication can permit unauthorized dynamic updates | 5.9 | — | 2019-01-16 | |
| CVE-2016-2775 | ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before 9.11.0b2, when lwresd or the named lw... | 5.9 | — | 2016-07-19 | |
| CVE-2007-2925 | The default access control lists (ACL) in ISC BIND 9.4.0, 9.4.1, and 9.5.0a1 through 9.5.0a5 do not set the al... | 5.8 | — | 2007-07-24 | |
| CVE-2021-25219 | Lame cache can be abused to severely degrade resolver performance | 5.3 | — | 2021-10-27 | |
| CVE-2022-2795 | Processing large delegations may severely degrade resolver performance | 5.3 | — | 2022-09-21 | |
| CVE-2011-1910 | Off-by-one error in named in ISC BIND 9.x before 9.7.3-P1, 9.8.x before 9.8.0-P2, 9.4-ESV before 9.4-ESV-R4-P1... | 5.0 | — | 2011-05-31 | |
| CVE-2011-4313 | query.c in ISC BIND 9.0.x through 9.6.x, 9.4-ESV through 9.4-ESV-R5, 9.6-ESV through 9.6-ESV-R5, 9.7.0 through... | 5.0 | — | 2011-11-29 | |
| CVE-2012-1033 | The resolver in ISC BIND 9 through 9.8.1-P1 overwrites cached server names and TTL values in NS records during... | 5.0 | — | 2012-02-08 | |
| CVE-2015-8000 | db.c in named in ISC BIND 9.x before 9.9.8-P2 and 9.10.x before 9.10.3-P2 allows remote attackers to cause a d... | 5.0 | — | 2015-12-16 | |
| CVE-2010-3762 | ISC BIND before 9.7.2-P2, when DNSSEC validation is enabled, does not properly handle certain bad signatures i... | 4.3 | — | 2010-10-05 | |
| CVE-2010-0097 | ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P5, 9.5 before 9.5.2-P2, 9.6 before 9.6.1-P3, and 9.7.0 beta do... | 4.3 | — | 2010-01-22 | |
| CVE-2007-0494 | ISC BIND 9.0.x, 9.1.x, 9.2.0 up to 9.2.7, 9.3.0 up to 9.3.3, 9.4.0a1 up to 9.4.0a6, 9.4.0b1 up to 9.4.0b4, 9.4... | 4.3 | — | 2007-01-25 | |
| CVE-2007-2926 | ISC BIND 9 through 9.5.0a5 uses a weak random number generator during generation of DNS query ids when answeri... | 4.3 | — | 2007-07-24 | |
| CVE-2009-0696 | The dns_db_findrdataset function in db.c in named in ISC BIND 9.4 before 9.4.3-P3, 9.5 before 9.5.1-P3, and 9.... | 4.3 | — | 2009-07-29 | |
| CVE-2010-0290 | Unspecified vulnerability in ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P5, 9.5 before 9.5.2-P2, 9.6 befor... | 4.0 | — | 2010-01-22 | |
| CVE-2017-3142 | An error in TSIG authentication can permit unauthorized zone transfers | 3.7 | — | 2019-01-16 | |
| CVE-2009-4022 | Unspecified vulnerability in ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P4, 9.5 before 9.5.2-P1, 9.6 befor... | 2.6 | — | 2009-11-25 |
データ:CVE List(CVE® Program)、NVD、CISA KEV、FIRST EPSS(EPSS については https://www.first.org/epss を参照)、endoflife.date。ソフトウェア一覧:awesome-selfhosted(CC BY-SA 3.0)。