Behoben in
Version prüfen
named -vCVEs, die 9.11 betreffen
| CVE | Titel | CVSS | Ausgenutzt | EPSS | Veröffentlicht |
|---|---|---|---|---|---|
| CVE-2021-25216 | A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attac... | 9.8 | — | 2021-04-29 | |
| CVE-2026-13321 | DNSSEC Validation Bypass via Out-of-Zone NSEC Next Field | 8.6 | — | 2026-07-22 | |
| CVE-2020-8616 | BIND does not sufficiently limit the number of fetches performed when processing referrals | 8.6 | — | 2020-05-19 | |
| CVE-2020-8625 | A vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack | 8.1 | — | 2021-02-17 | |
| CVE-2017-3141 | Windows service and uninstall paths are not quoted when BIND is installed | 7.8 | — | 2019-01-16 | |
| CVE-2019-6469 | BIND Supported Preview Edition can exit with an assertion failure if ECS is in use | 7.5 | — | 2019-10-09 | |
| CVE-2020-8623 | A flaw in native PKCS#11 code can lead to a remotely triggerable assertion failure in pk11.c | 7.5 | — | 2020-08-21 | |
| CVE-2018-5743 | Limiting simultaneous TCP clients was ineffective | 7.5 | — | 2019-10-09 | |
| CVE-2026-11622 | Potential memory usage beyond configured limits | 7.5 | — | 2026-07-22 | |
| CVE-2019-6468 | BIND Supported Preview Edition can exit with an assertion failure if nxdomain-redirect is used | 7.5 | — | 2019-10-09 | |
| CVE-2017-3145 | Improper fetch cleanup sequencing in the resolver can cause named to crash | 7.5 | — | 2019-01-16 | |
| CVE-2023-50387 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote atta... | 7.5 | — | 2024-02-14 | |
| CVE-2016-9131 | named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... | 7.5 | — | 2017-01-12 | |
| CVE-2022-3488 | named may terminate unexpectedly when processing ECS options in repeated responses to iterative queries | 7.5 | — | 2023-01-26 | |
| CVE-2023-50868 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows r... | 7.5 | — | 2024-02-14 | |
| CVE-2022-38177 | Memory leak in ECDSA DNSSEC verification code | 7.5 | — | 2022-09-21 | |
| CVE-2018-5744 | A specially crafted packet can cause named to leak memory | 7.5 | — | 2019-10-09 | |
| CVE-2020-8620 | In BIND 9.15.6 -> 9.16.5, 9.17.0 -> 9.17.3, An attacker who can establish a TCP connection with the server and... | 7.5 | — | 2020-08-21 | |
| CVE-2018-5740 | A flaw in the "deny-answer-aliases" feature can cause an assertion failure in named | 7.5 | — | 2019-01-16 | |
| CVE-2022-38178 | Memory leaks in EdDSA DNSSEC verification code | 7.5 | — | 2022-09-21 | |
| CVE-2018-5738 | Some versions of BIND can improperly permit recursive query service to unauthorized clients | 7.5 | — | 2019-01-16 | |
| CVE-2016-9147 | named in ISC BIND 9.9.9-P4, 9.9.9-S6, 9.10.4-P4, and 9.11.0-P1 allows remote attackers to cause a denial of se... | 7.5 | — | 2017-01-12 | |
| CVE-2016-9444 | named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote atta... | 7.5 | — | 2017-01-12 | |
| CVE-2019-6477 | TCP-pipelined queries can bypass tcp-clients limit | 7.5 | — | 2019-11-26 | |
| CVE-2016-8864 | named in ISC BIND 9.x before 9.9.9-P4, 9.10.x before 9.10.4-P4, and 9.11.x before 9.11.0-P1 allows remote atta... | 7.5 | — | 2016-11-02 | |
| CVE-2026-13204 | Unexpected exit in certain situations with NSEC and NSEC3 both present | 7.5 | — | 2026-07-22 | |
| CVE-2023-3341 | A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly | 7.5 | — | 2023-09-20 | |
| CVE-2026-11721 | Cache poisoning possible with label count discrepancy, RRSIG, and wildcards | 7.5 | — | 2026-07-22 | |
| CVE-2017-3137 | A response packet can cause a resolver to terminate when processing an answer containing a CNAME or DNAME | 7.5 | — | 2019-01-16 | |
| CVE-2021-25215 | An assertion check can fail while answering queries for DNAME records that require the DNAME to be processed t... | 7.5 | — | 2021-04-29 | |
| CVE-2023-2828 | named's configured cache size limit can be significantly exceeded | 7.5 | — | 2023-06-21 | |
| CVE-2016-2776 | buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x before 9.11.0rc3 does not... | 7.5 | — | 2016-09-28 | |
| CVE-2021-25220 | DNS forwarders - cache poisoning vulnerability | 6.8 | — | 2022-03-23 | |
| CVE-2026-10723 | Incorrect acceptance of NSEC3 records | 6.8 | — | 2026-07-22 | |
| CVE-2016-6170 | ISC BIND through 9.9.9-P1, 9.10.x through 9.10.4-P1, and 9.11.x through 9.11.0b1 allows primary DNS servers to... | 6.5 | — | 2016-07-06 | |
| CVE-2020-8622 | A truncated TSIG response can lead to an assertion failure | 6.5 | — | 2020-08-21 | |
| CVE-2018-5741 | Update policies krb5-subdomain and ms-subdomain do not enforce controls promised in their documentation | 6.5 | — | 2019-01-16 | |
| CVE-2021-25214 | A broken inbound incremental zone update (IXFR) can cause named to terminate unexpectedly | 6.5 | — | 2021-04-29 | |
| CVE-2017-3136 | An error handling synthesized records could cause an assertion failure when using DNS64 with "break-dnssec yes... | 5.9 | — | 2019-01-16 | |
| CVE-2019-6471 | A race condition when discarding malformed packets can cause BIND to exit with an assertion failure | 5.9 | — | 2019-10-09 | |
| CVE-2020-8617 | A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c | 5.9 | — | 2020-05-19 | |
| CVE-2017-3135 | Combination of DNS64 and RPZ Can Lead to Crash | 5.9 | — | 2019-01-16 | |
| CVE-2016-9778 | An error handling certain queries using the nxdomain-redirect feature could cause a REQUIRE assertion failure... | 5.9 | — | 2019-01-16 | |
| CVE-2017-3143 | An error in TSIG authentication can permit unauthorized dynamic updates | 5.9 | — | 2019-01-16 | |
| CVE-2016-2775 | ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before 9.11.0b2, when lwresd or the named lw... | 5.9 | — | 2016-07-19 | |
| CVE-2017-3140 | An error processing RPZ rules can cause named to loop endlessly after handling a query | 5.9 | — | 2019-01-16 | |
| CVE-2021-25219 | Lame cache can be abused to severely degrade resolver performance | 5.3 | — | 2021-10-27 | |
| CVE-2022-2795 | Processing large delegations may severely degrade resolver performance | 5.3 | — | 2022-09-21 | |
| CVE-2023-5680 | Cleaning an ECS-enabled cache may cause excessive CPU load | 5.3 | — | 2024-02-13 | |
| CVE-2019-6465 | Zone transfer controls for writable DLZ zones were not effective | 5.3 | — | 2019-10-09 | |
| CVE-2017-3138 | named exits with a REQUIRE assertion failure if it receives a null command string on its control channel | 5.3 | — | 2019-01-16 | |
| CVE-2018-5745 | An assertion failure can occur if a trust anchor rolls over to an unsupported key algorithm when using managed... | 4.9 | — | 2019-10-09 | |
| CVE-2020-8619 | A buffer boundary check assertion in rdataset.c can fail incorrectly during zone transfer | 4.9 | — | 2020-06-17 | |
| CVE-2020-8624 | update-policy rules of type "subdomain" are enforced incorrectly | 4.3 | — | 2020-08-21 | |
| CVE-2017-3142 | An error in TSIG authentication can permit unauthorized zone transfers | 3.7 | — | 2019-01-16 |
Verfolgen Sie diese Versionen auf Ihren eigenen Servern
InfraGuard erfasst die installierten Softwareversionen auf jedem Server und markiert diejenigen mit bekannten Schwachstellen. Self-Hosted – nichts verlässt Ihr Netzwerk.
Daten: CVE List (CVE® Program), NVD, CISA KEV, FIRST EPSS (siehe EPSS unter https://www.first.org/epss), endoflife.date. Softwareliste: awesome-selfhosted (CC BY-SA 3.0).